Перейти к основному содержанию

HPE MSA 2060 — не создаётся RAID

HPE MSA 2060

Рассказали случай с СХД HPE MSA 2060 10GbE iSCSI LFF, когда перестали создаваться массивы. Ошибка:

Unable to create disk group dgA01

The disk group was created and quarantined due to a flush restore failure. This may be caused by a faulty controller or bad memory card.

msa

Конфигурация планировалась простая, два диска в RAID1. Но не собирается. Вернее, не совсем так. RAID1 создался. Но был засунут в карантин. Потому как проблема с сохранением данных на флешку.

Решение, которое помогло

Заменили батарейки 2032, которые просели до 2 Вольт. На всех контроллерах перевоткнули eMMC карты.

При пропадании питания или отказе контроллера данные, находящиеся в кэше, сохраняются в энергонезависимую память (многоканальная дочерняя плата eMMC в модуле контроллера). После устранения проблемы данные записываются на диск. Чтобы предотвратить запись неполных данных на диск, образ, сохраненный на карте eMMC, проверяется перед фиксацией на диске. В двухконтроллерных конфигурациях с исправным партнерским контроллером кэш дублируется между контроллерами при условии, что для параметра кэша тома установлено значение "Стандартный" для всех томов в пуле, принадлежащем отказавшему контроллеру.

Карта eMMC устанавливается в разъем на базовой плате модуля контроллера. Поскольку модуль контроллера является герметичным компонентом, eMMC недоступна для пользователя без вскрытия корпуса контроллера.

Теги

 

Похожие материалы

Неоригинальные жёсткие диски в сервере HP Proliant DL120 Gen9

Проведём маленькое тестирование. Попробуем собрать в зеркало два неоригинальных диска на сервере HP Proliant DL 120 Gen9. Причина проста: сервер нужен "уже вчера", а родные диски будут идти ещё 2 недели.

Теги

Установка HP Proliant DL20 Gen9 в стойку глубиной 60 см с помощью болгарки

Габариты сервера HP Proliant DL20 Gen9 позволяют ему разместиться в стойке глубиной 60 см. Но вот незадача, — рельсы не входят! Будем впихивать с помощью болгарки.

Теги

День, когда я менял диски... местами

Сегодня по плану я еду в ЦОД менять диски местами. Два NVMe диска в одном сервере поменяются местами с двумя дисками другого сервера, тип, брэнд и объёмы дисков одинаковые. Вы спросите зачем? Вот и я думал, что не придётся, а пришлось. Поехали.

Теги