Перейти к основному содержанию

Ошибка Alert Host IPMI System Event Log Status

VMware vSphere 5.5

Иногда на хостах в vCenter возникает ошибка переполнения лога: Host IPMI system event log status. Через web-интерфейс избавиться от этой ошибки не удаётся. Очень раздражает и мешает отслеживать другие ошибки.

Быстрое лекарство через SSH на хосте:

localcli hardware ipmi sel clear

После выполнения команды System Event Log очищается.

Инструкция от VMware

Подробности здесь: https://kb.vmware.com/s/article/1033725

Симптомы ошибки

Ошибка периодически повторятся на хостах ESX/ESXi.

Acknowledging на время убирает ошибку.

Что нужно сделать админу?

Нужно на гипервизоре очистить файл журнала системных событий IPMI, расположенный в /var/log/ipmi.

Причина ошибки

Файл журнала системных событий IPMI переполняется.

Как устранить ошибку?

Убедитесь, что на хосте ESXi правильные настройки NTP.

Очистите файл журнала, для этого:

  1. Войдите в vCenter.
  2. Выберите проблемный хост ESXi.
  3. Перейдите на вкладку Hardware Status.
  4. Нажмите System Event log.
  5. Нажмите Reset Event Log. Красная ошибка при этом должна пропасть.
  6. Нажмите Reset Sensors, чтобы сбросить датчики хоста.

Начиная с ESXi 5.1 U2 можно использовать командную строку localcli для очистки журналов SEL IPMI, для этого:

  1. Войдите на хост по SSH.
  2. Выполните команду:
localcli hardware ipmi sel clear

Если журнал не очищается в ESX - перезапустите агенты управления и sfcbd-watchdog:

/etc/init.d/sfcbd-watchdog restart

Если журнал не очищается в ESXi - перезапустите агенты управления.

 

Похожие материалы

Установка Ubuntu Server 18.04.2 LTS на виртуальную машину VMware

Привет, сегодня установим на виртуалку сервер Ubuntu Server 18.04.2 LTS 64-bit. Виртуальную машину создадим с нуля в демонстрационных целях. Используем гипервизор ESXi 6.7 U1.

Откатить ESXi на предыдущий билд

Не все обновления одинаково полезны. Так случилось, что VMware-ESXi-6.0.0-Update3-10719132 понадобилось откатить. ESXi хранит предыдущую версию системы, которая была до обновления, так что можно воспользоваться встроенным механизмом.